mongo

phalcon3.0.2整合mongo

php mongo 扩展说明

php的mongo扩展有两个,一个是过期的mongo,一个是新的mongodb,我们这里使用旧版的mongo扩展,理由:我们偏向使用phalcon提供的mongo接口,而我们的phalcon版本比较旧,底层依赖的是mongo扩展。(如果想要使用新的mongodb扩展,可以不使用phalcon提供的接口,直接使用composer引入第三方的mongodb库来操作)

Subscribe to RSS - mongo